Archived

This topic is now archived and is closed to further replies.

Recommended Posts

hey guys, well i installed AS6 a few monts back and then uninstalled it, well after that my FS9 sky textures were all messed up, so i uninstalled FS9 and reinstalled it, well ever since then i have experienced CTD's. I just find it strange that after i uninstalled AS6 my game started crashing.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hey guys, well i installed AS6 a few monts back and then uninstalled it, well after that my FS9 sky textures were all messed up, so i uninstalled FS9 and reinstalled it, well ever since then i have experienced CTD's. I just find it strange that after i uninstalled AS6 my game started crashing.
Did the CTDs start after you uninstalled AS6, several months ago? Or just recently when you reinstalled FS9?-stefan

Share this post


Link to post
Share on other sites

it started crashing after i uninstalled AS6, then uninstalled FS9, then reinstalled FS9. and i have reinstalled numerous times over the past few months.

Share this post


Link to post
Share on other sites
it started crashing after i uninstalled AS6, then uninstalled FS9, then reinstalled FS9. and i have reinstalled numerous times over the past few months.
What other addons have you installed? I'm trying to narrow down to a specific config or bad texture or something. When you reinstall, do you install clean? Such as, deleting all the directories and your fs9.cfg file?-stefan

Share this post


Link to post
Share on other sites

yes, i have deleted the fs9.cfg file, did clean reinstalls, got rid of all the scenery and any panels that i had with my addon planes.

Share this post


Link to post
Share on other sites

Hi,Set Render to Texture the opposite way it is set now and see if that clears things up.Thanks,

Share this post


Link to post
Share on other sites