Archived

This topic is now archived and is closed to further replies.

irish3

Taxiway/runway Scenery Details

Recommended Posts

As of late my runways texture/details have turned sour. It appears the runways have wind blown snow on the sides and they are not as black as they usedto be. Also noticed that the parking areas are very white, rather than grey/black.Not sure what caused the problem. Have added some airpoort sceneries, but they look normal.Question being, is there a freeware that has what i might be looking for?I know that Aero Files has a package called "Airport Ground Details" and it payware, ($22.00) looks good, but if I can grab a freeware, all the better.Any suggestions would be appreciated.Cheers,irish3

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As of late my runways texture/details have turned sour. It appears the runways have wind blown snow on the sides and they are not as black as they usedto be. Also noticed that the parking areas are very white, rather than grey/black.Not sure what caused the problem. Have added some airpoort sceneries, but they look normal.Question being, is there a freeware that has what i might be looking for?I know that Aero Files has a package called "Airport Ground Details" and it payware, ($22.00) looks good, but if I can grab a freeware, all the better.Any suggestions would be appreciated.Cheers,irish3
Hi,There are a couple of packages that might help.Airport Environment Upgrade. You'll want to download versions 7 and 8. This package has runway and taxiway textures as well as upgraded airport building textures.http://library.avsim.net/search.php?Search...t&Go=SearchReal Environment ProfessionalThis has a number of enhancements that you might like. http://library.avsim.net/search.php?Search...t&Go=SearchHope this helps.Best Regards,Jeff

Share this post


Link to post
Share on other sites

I definitely second both add-ons but especially REP, it impoves things remarquably.

Share this post


Link to post
Share on other sites

Thanks guys...may have found my problem in the texture folder. Will check out the areas that you mentioned.Appreciate the help. :( Cheers,irish3

Share this post


Link to post
Share on other sites