Archived

This topic is now archived and is closed to further replies.

Recommended Posts

My current version of Active Sky X is build 1160. Can you tell me which version should I download to update my current version "ASA Upgrade from ASv6/ASv6.5" or "ASA Upgrade from ASX" Thanks,Larry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Larry,Thanks for your interest!The ASA Upgrade from ASX version.This will not change your ASX install and you will have a new program called ASA.Thanks,

Share this post


Link to post
Share on other sites

Now I am competly confused, I have purchased and downloaded the "ASA Upgrade from ASX". When I go to install this version to install I get the following message ERROR 201 Upgrade eligibility check failed AS V6 must be installed. When I originally purchased ASX I purchased as a combo offer including BUNDLE: Active Sky X and X Graphics. I do not know what to do from here. My original order id: #229853 5/29/2007Please helpLarry

Share this post


Link to post
Share on other sites