Archived

This topic is now archived and is closed to further replies.

Orlaam

Asa, Asg, Pmdg .net - Display Issue

Recommended Posts

UPDATE/EDIT: I seem to have fixed it. It's looking like it was the mouse driver, which is odd, but after updating .NET and messing with a few other settings, and not having that work, I updated my mouse driver and now I'm not seeing the problem. Hopefully things will stay that way! I want to enjoy my new ASA. I'll leave this posted in case anyone runs into this problem or sees it reported elsewhere. Thanks anyway. :( I'm hoping someone can tell me why this is happening. I'm posting here since it happens with all .NET apps, which are ASA, ASG, and the PMDG load managers.Whenever I open one of these apps, the screen within the .NET app flickers around and goes crazy. ASA is fine, but the map flickers all around. ASG and PMDG flicker as well, and sort of displace themselves. I've updated drivers to no avail. I can't figure out if it's a display problem, desktop setting issue, or even my mouse. The mouse seems to interupt it temporarily.I'm on Win XP SP3 (SP2 did it as well), running an 8800 GTS, and my mouse is just a Microsoft wireless (Explorer 2.0).What is causing it?? Where should I start? I tried a couple things in my display settings, but nothing changed. Here's a screen of how it looks in ASG. It'll flicker too, but the worst is in ASA's map. Notice how a box is covering the upper left behind the preview pane?sh01rv6.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!