Sign in to follow this  
Guest

Problem with Rob Barendregt's Pushback gauge & Cessna 1

Recommended Posts

I'm having a problem with Rob Barendregt's Pushback gauge in the default Cessna 172SP.The gauge does what it says on the tin, pushes back the aircraft from the gate, turns it through 90 degrees etc, but when I activate it, it kills the magnetos on the Cessna. When I try to start the engine again, the pushback gauge seems to kick into life again and I hear the sound samples superimposed on each other, and my magnetos refuse to work.I installed this utility mainly to use Rob's taxispeed gauge to improve taxiing operations. Are there any alternative emthods of achieving this?Thanks in advance...Jock in a Frock

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Quote from the pushback readme:"The gauge can be installed in any panel, ... however, in the following cases the Pushback conversation sounds cannotbe used and must be disabled:- For aircraft using engine(s) with Magnetos (usually small props, like a Cessna 172).- If your panel uses the XMLsoundV2.gau file"If you don't want the conflicting pushback funcs, use the taxispeed gauge as included in the original rcbts-10.zip file. Or disable the sounds of the pushback gauges as described.Peter

Share this post


Link to post
Share on other sites

Peter,Thanks for pointing that out. I guess i should have read the readme.txt file more carefully. I'll check it out this evening & report back.Thanks & regards,Jock in a Frock

Share this post


Link to post
Share on other sites

Jock,If you can hear the pushback conversation soundsamples, you haven't read my Readme properly (you didn't disable robsound.gau)The windowxx code should contain://gauge02=RobSound!Rob-Sound, 0,0,1gauge02=rcb-gauges!PushbackSoundOff, 0,0I.o.w: the gauge robsound (that plays all sounds) is disabled by adding //, the gauge PushbackSoundOff (disables magneto events from the other gauges) is enabled by removing the //.Note the 0,0 after ....SoundOff. That's vital, otherwise the gauge doesn't load.If you do the above, your engine shutdown problem is solved **IF** you open the window via menu View-Instruments or SHIFT-'number'When you use the pushback Icon in your panel, the engines will also be shutdown everytime you click the icon (because I forgot to 'protect' the icon code with the Soundoff gauge. If you want to use the icon as well, send me an email (address: see readme file); I have another version of the icon gauge that doesn't generate the magneto events.If any of the above is too complicated :-), send me an email as well:- attach your panel.cfg- tell me which gauges you want in it: pushback, taxispeed, parking brake switch and/or arm-taxispeed switches (I assume you are also using the additional rcbta-10.zip) Rob

Share this post


Link to post
Share on other sites

Rob,You're right, I didn't read your Readme thoroughly. I've done it now, and as you say, I've disabled the sound effects.This is a sweet little add-on, and certainly makes life easier while negotiating an airfield. Well done & thanks for taking the time to reply to this query.Regards,Jock in a Frock :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this