Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I just bought the full version of ASA for FSX however when I run the program it looks for an FS9 ASv6 and then gives me an illegal operation. Why is it looking for backwards compatibility and why does it then crash?Backwards Compatibility ASv6 Check/Copy problem: Could not find a part of the path 'E:\FS2004\Modules

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,In that Modules folder create an empty folder called ASv6.I'll bet you did have AS installed at one point and it is still in your Windows Registry!Thanks,

Share this post


Link to post
Share on other sites

Handy forum search! I had the same problem as the OP but Creating the folder as you mentioned worked for me. Thanks

Share this post


Link to post
Share on other sites