Sign in to follow this  
wsieffert

Help! No AI traffic after FS2k2 reinstall

Recommended Posts

Hi all, I have recently had to reinstall my OS and F2k2. Previously F2k2 has been running great and I used to get a fair number of AI traffic with the slider set at 30-40. After the reinstall, I get nothing. I have set the AI traffic slider from 30-100 and get absolutely nothing. All the FS2k2 options are exactly the same as before the reinstall. The computer is setup exactly as before as well (same OS, same DirectX, same Nvidia drivers, etc). Has anyone else had this issue or know of a fix? It's kinda lonely out there by yourself :)Thx,Eric

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check your fs2002aircraft folder for default.dp. If missing, retrieve from your fs2002 CDs using an unzipping program. Search the *.cab files for default.dp and place in the folder noted.If default.dp is present, check your fs2002scenedbatcscenery folder for traffic.bgl. If it is missing, retrieve from your fs2002 CDs as above.Just a reminder, did you also install all the updated drivers for your controller chips?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this