Archived

This topic is now archived and is closed to further replies.

Guest dfb314

B1900D v1.1 install

Recommended Posts

I bought the download version of the B1900D on the PMDG website. I have FSX but thought I could make it work after reading the wiki instructions. My problem is that I cannot install v1.1 and the website version is 1.0. Whenever I try to install, it tells me I must install the original first (which I did but since I do not have FS9, I installed into a temp folder then copied the files to my FSX folders according to the wiki). I am using FSX with Vista and it works great.How do I get v1.1 installed so I can get the updated files into FSX?Thanks,Dean Bakeris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I bought the download version of the B1900D on the PMDG website. I have FSX but thought I could make it work after reading the wiki instructions. My problem is that I cannot install v1.1 and the website version is 1.0. Whenever I try to install, it tells me I must install the original first (which I did but since I do not have FS9, I installed into a temp folder then copied the files to my FSX folders according to the wiki). I am using FSX with Vista and it works great.How do I get v1.1 installed so I can get the updated files into FSX?Thanks,Dean Bakeris
bump - little help please

Share this post


Link to post
Share on other sites
bump - little help please
Just install the update into the same directory you installed the B1900D to. Just tested and it works fine.Best,VinPMDG

Share this post


Link to post
Share on other sites
Just install the update into the same directory you installed the B1900D to. Just tested and it works fine.
Still doesn't work. Just gives me a dialogue box saying I need to install the B1900D before executing the patch. Tried reinstalling the original in a different directory but same thing. Is there some way to get the files in the v1.1 patch w/o the executable?DFB

Share this post


Link to post
Share on other sites
Still doesn't work. Just gives me a dialogue box saying I need to install the B1900D before executing the patch. Tried reinstalling the original in a different directory but same thing. Is there some way to get the files in the v1.1 patch w/o the executable?DFB
What are the exact steps you are taking. You should:1) Install the B1900D full install to a temporary directory of your choice (let's say directory c:/B1900DTEMP/)2) Run the 1.1 patch to the same directory c:/B1900DTEMP/However, none of this is necessary if you just downloaded the full installer. It is already updated.VinPMDG

Share this post


Link to post
Share on other sites
What are the exact steps you are taking. You should:1) Install the B1900D full install to a temporary directory of your choice (let's say directory c:/B1900DTEMP/)2) Run the 1.1 patch to the same directory c:/B1900DTEMP/However, none of this is necessary if you just downloaded the full installer. It is already updated.VinPMDG
Maybe I did d/l the full installer - how would I tell which version I have (1.1 or 1.1 patched)?

Share this post


Link to post
Share on other sites
Maybe I did d/l the full installer - how would I tell which version I have (1.1 or 1.1 patched)?
Open up Aircraft.cfg. It will tell you right at the top! VinPMDG

Share this post


Link to post
Share on other sites
Open up Aircraft.cfg. It will tell you right at the top! VinPMDG
Not good - says v1.0.

Share this post


Link to post
Share on other sites