Archived

This topic is now archived and is closed to further replies.

alexvs

Can't start ASV6 after ASA Beta

Recommended Posts

Hi Jim,After I installed ASA Beta and started it to look if all my problems were gone (wind shifts, constant light changing on the clouds (flickering from dark to light as if the sun is appearing and disappearing)) I wanted to step back, closed ASA and wanted to start ASV6 in mid-flight. But ....... no can do. Is there a way to get ASV6 back again or do I have to reboot my machine?Regards,Jeroen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,First report of this. ASA and ASv6.5 are installed it 2 different places and really do not mix. What happens when you try to run ASv6.5?Thanks,

Share this post


Link to post
Share on other sites

Jim,I had the same thoughts. How can they interfere? But or I was to fast or something else was wrong. But when I looked at the processes within XP I saw that ASA was "hanging in". After I killed it, ASV6 could be started again. Why ASA was still active after I stopped it the normal way and after no reports of its "hanging" from XP, I don't know. I will report again t this topic when it happens again.But I'm still a little bit disappointed about three things after the BETA:1. Large windshifts (not as smooth as ASV6 in my humble opinion);2. Shifting dark/light clouds (just it is if the sun is shining from behind a cloud for 1 second and than darker again);3. Too many stutters when downloading or updates (with a plan loaded).What can I do. Play with the settings of ASA or are some settings in my FS9.CFG to be altered? Or is a complete re-install of ASA an option?

Share this post


Link to post
Share on other sites

Hi,Please tell us more about your wind shifts: settings and planes being used.We don't touch the graphics in FS unless you install Snapshots and after that we don't touch the graphics engine, so that is something else on your system.What are your system specs? Is your AV scanning the downloaded data? Force High Priority Processes On in ASA?Thanks,

Share this post


Link to post
Share on other sites