Sign in to follow this  
Guest

FS 2002 Lock ups

Recommended Posts

I am experiencing lock ups when using FS2002. This can occur after only a few minutes of use.After reading the forums I thought it might be a heat issue so I checked all of the fans in the computer and they are working ok.I then removed the side from my computer and blew cool air into the case but this did not solve the problem.I have completely formatted the computer and reinstalled windows but this has not helped. I then tried a replacement graphics card but no luck there.A short time ago, I did replace my memory stick because the old one gave up. The new one seems ok.System Spec- AMD Athlon 1.33, Windows 98 (1st ed), 256mb PC2100 DDR Ram, GeForce 3 Ti200, DirectX 8, Asus A7M266 MB.I would be grateful if anyone can suggest a cure for the problem I am having.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If your RAM is split between two chips, try swapping the chips. One of them may be marginal, and that's been known to cause lockups after FS has been running a few moments.If all 256 megs is on one stick, try moving it to another slot (if your MB permits). Could be something in the slot where the old mem chip "died" that's killing your RAM under load.Also (and perhaps you should try it first), try shutting down FS2002's AI, and see if the sim becomes more stable. It may give you a sense of whether your system is struggling with the load.Last, is your power supply 300W or greater? 300W is the minimum for a GeF 3 or higher, and an even more robust power supply is required if your running more peripherals than the standard Hard Drive/CD-R or RW setup seen in many systems.-John

Share this post


Link to post
Share on other sites

I dont believe it is the heat, but looks like what I have:http://www.viaarena.com/?PageID=64A common problem. There is a workaround for it, what you can try.Goto your device manager and try if you can replace the CPU to AGP bridge with CPU to PCI driver.Normally the problem is then gone.If it not applies to you then disregard this message. The link I gave helps you to determine the cause.Johan[A HREF=http://www.phoenix-simulation.co.uk]Phoenix Simulation Software[/A]-----http://www.people.zeelandnet.nl/johdUnofficial PSS Website

Share this post


Link to post
Share on other sites

It could also be a sound problem. You may want to try Start/Run/dxdiag and then, using the Sound tab, disable the sound acceleration. If the problem is cleared, then increase the level of acceleration to it's highest level without a lockup.Trip

Share this post


Link to post
Share on other sites

Thanks for your suggestions guys. I'll give them a try and let you know if I have any luck.

Share this post


Link to post
Share on other sites

I think Trip has solved my problem. I have a 300W power supply and had recently added a card reader to the computer which took its power supply via the USB port. If I disconnect this while using Flight Sim everything is OK.Many thanks to you all for your help and suggestions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this