Sign in to follow this  
Guest

Hardware/Graphics acceleration PROBLEM !!!

Recommended Posts

Hi guys,I did a complete new and clean install of win 2000 ...After that I installed Direct X 9.0a and afterwards I installed the Nvidia 43.45 drivers. When I tried to start FS2k2 I got the following message: FS is starting up in safe mode because your system is unable to run graphics acceleration.So there weren

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It is best to reverse the process--uninstall, then reinstall the drivers, then reinstall DX 9.0a.... Throwing new drivers on top of a DX installation, even if it's the most recent version, can cause issues. You may also want to locate and run the Det. Destroyer utility, which helps in these types of situations.Also, one thing I suggest with the older NVidia cards--don't get caught up in loading every driver update that comes down the pike. I went through that with my GeF 2/Ti. I finally settled on the 21.83 drivers, and that's where I'll stay. That was after installing drivers into the 30.xx series, with no real gain other than wasted time. There are some "tweaked" driver sets like the Omega driver sets that write some tweaked values into the registry that default aniso and LOD to some of the more popular settings, but that can also be done with tweaker tools like Rivatuner.Hope this helps a bit. Keep us posted...-John

Share this post


Link to post
Share on other sites

You didn't say anything about installing the drivers for your controller chips and diskdrive accelerator, i.e., Intel, VIA, SiS, AMD, ALi. If you didn't install updated drivers, you need to.

Share this post


Link to post
Share on other sites

Ricky,Two other things that you can easily check. First, check Graphics Hardware Acceleration: right-click on the Desktop; select Properties; Settings tab; Advanced button; Performance tab. The Hardware Acceleration control slider should be set to FULL. (The above is for Win98SE. Hope its the same for you.)Next, run FS2002 and click on Settings; Display; and Hardware tab. At the bottom left, be sure the "Enable Hardware Acceleration" box has an "X" in it.I was bitten by both of these items when I first installed FS2002 last year. Hope this will be of help.JerryH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this