Archived

This topic is now archived and is closed to further replies.

Guest WalKMaN

Problem - ASX

Recommended Posts

OK..I installed the ASX today..The first time I started the ASX was fine, everything was working..Then, I started the FSX, and entered to a flight..The weather from the ASX worked..Then I got out from that flight, and entered to another flight, at this time, the weather wans't work, and I didn't change anything in the ASX..Solution?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,What did you get weather wise on the second flight?Is ASX is lock to FS position checked On?Did you give ASX about 5 minutes to recognize your current location and process the new weather data?Please let us know.Thanks,

Share this post


Link to post
Share on other sites

Hey.On the first flight, I chose at "Clear Skies", but the ASX wrote to FSX the weather, and it was like in the ASX.On the second flight, the weather in FSX wah "Clear Skies".Lock to FS position is Checked on.I didn't understand your last question.Have a nice day.Edit:This is the Nav Log after I entered to first flight, everything worked, I got out, didn't change anything, entered to the second flight, the weather wasn't loaded:(Nav Log after 2 flights)15:52:52: Logging Initialized15:52:52: XEngine v1.0.0.325 Copyright

Share this post


Link to post
Share on other sites

Hi,In FSX you don't chose anything, you let ASX supply the weather.You should update your ASX. You can get SP4 from our web site.From your log everything looks fine.You need to give ASX and FSX more time to process and show the weather.Thanks,

Share this post


Link to post
Share on other sites

Hey..I installed the SP4, but there's still the problem..At the first flight, the weather is updated after few seconds..And I try to give ASX 5 min's to process the weather in FSX, and nothing..More ideas?Edit:I solved the problem..If I click on "Apply Weather" in "Wx Config" before every flight, it works..Thanks for the help, have a nice day!

Share this post


Link to post
Share on other sites

OK..I found, that when I click on Apply Weather on "Wx config" page, on the fsx, the weather, is not exactly like in that page for example, the wind is 210 on 5 kt's, so in the fsx it will be 205 on 4 or 6 kt's, but the more important isthat I can't see the clouds as clear as they are shown in the first fligt(that everything is work on it).I checked that all the detalis in the Wx config screen, are the same like in the Report screen.

Share this post


Link to post
Share on other sites

Hi,Are you trying to set up your own weather conditions using ASX or do you just want to use the current weather?Thanks,

Share this post


Link to post
Share on other sites

Of course I want to use the current weather, but it doesn't work.. Than I found, that when I click on Apply Weather, it works, but in the fsx, it's not exectly like on the first flight, and the details on the screen, is like in the Report screen.More thing, sorry on my english, it's not my mother tongue..

Share this post


Link to post
Share on other sites

Hi,Then you don't even need to visit that page. You just start AS and FS and let things work with the real time data.Thanks,

Share this post


Link to post
Share on other sites

So you go back to the first problem, with the first and second flighs..

Share this post


Link to post
Share on other sites

Hi,So let's see: you fly flight one and everything is fine. Then you leave everything running and start a second flight and the weather is not correct? Is this what happens for you?Thanks,

Share this post


Link to post
Share on other sites

Exectly.I exit the first flight, enter to the second, and there's no weather.. I think that the ASX does'nt connect with FSX in the second..

Share this post


Link to post
Share on other sites

Hi,Post another log that is made from two of your flights made without shutting anything down. Please attach it as a file, as it is going to be quite long.Thanks,

Share this post


Link to post
Share on other sites

Something more.On the second flight, the "Deciption Output" at the bottom of the ASX, isn't coming green.17:06:45: Logging Initialized17:06:47: XEngine v1.0.0.336 Copyright

Share this post


Link to post
Share on other sites

Hi,I would like a full log after you have flown 2 flights. This log is 4 minutes long and you didn't even fly one flight.Thanks!

Share this post


Link to post
Share on other sites

I mean that I entered to first flight, wait until the weather will be loaded, get out, and entered to the second, but the weather isn't loaded, as I said before..

Share this post


Link to post
Share on other sites

Hi,By "enter the first flight" do you mean a flight plan?What do you mean by "get out"?I really need a step by step process of what you are doing. Based on your last log ASX is working properly.Thanks,

Share this post


Link to post
Share on other sites

I understand you..OK..I start the FSX, after it is loaded, I start the ASX.After the ASX is complete to update the weather, I choose an aircraft, airport and time..After that, I press on "FLY NOW!" on FSX, without create flight plan..(there's no connection to flight plan..)After the flight is loaded, the weather from the ASX is appear.Then, I leave the flight.Then, I press on "FLY NOW!" without touching anything, but then, the weather from the ASX doesn't appear..I hope I explained it clearer.

Share this post


Link to post
Share on other sites

Hello,I think you are loading a second flight with a specific weather theme which is overriding ASX. You can fix this by restarting ASA after loading the second flight, then SAVING the flight after weather depiction completes. The theme will now be overriden and now have the proper settings.Does this help?

Share this post


Link to post
Share on other sites

Great, thanks!But What will I do if i'll want to update the weather?Edit:When I save the flight, it insert the the weather details into the "User-Defined Weather" on the FSX.I mean that when I get into the saved flight, the weather comes from the "User-Defined Weather" and not from the ASX.. but it the clouds is seen the same..So my problem now is how can I update the weather?

Share this post


Link to post
Share on other sites

Hi,User Defined Weather is the correct setting in FSX, so leave that alone. So, to start from a saved flight:1. Start AS.2. Start FSX and your saved flight.3. Give AS some time to recognize your new location and the current weather should appear.Thanks,

Share this post


Link to post
Share on other sites