Archived

This topic is now archived and is closed to further replies.

Guest jtry14

Urgent Help Needed

Recommended Posts

Hi, When i try to load ANY PMDG aircraft 737,MD-11,747 it says i will need to update my FSUIPC to version 1.85 or later, what does this mean? And how do i do it?Regards James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, When i try to load ANY PMDG aircraft 737,MD-11,747 it says i will need to update my FSUIPC to version 1.85 or later, what does this mean? And how do i do it?Regards James
Don't worry it's really easy. First download the appropriate FSUIPC from here:http://www.schiratti.com/dowson.html It's an interface program that helps things 'talk' to flightsim. There's one for FS9 and one for FSX, don't confuse them. You probably don't need the payware one yet, so download the free one.Unzip and read the enclosed manual on how to install. It's very easy - you'll be fine.Once you've installed it, everything will be ok.Let us know if you have any further problems, someone will be sure to help you.

Share this post


Link to post
Share on other sites
Thank you ever so much! It's now working! ! !
You're welcome. Glad to see you're ok.

Share this post


Link to post
Share on other sites