Archived

This topic is now archived and is closed to further replies.

Recommended Posts

New or should i say unusual problem,Flew EGFF - GCTS departed 1430z arrived 1817z, with about 2oo miles to go I started to get "loading Terrain Data", this is usually what happens when you 1st load up, I have never had this whilst flying, but this didnt happen once this then happened a further 4 times with the last 1 happening 23 miles from touchdown,the weird thing was, the light was fading as the sun was going down as expected, but what i didnt expect each time it reloaded data it got darker, until the 4th time when it looked like it was midday, then the 5th time of "Loading Data" it went to dusk settings. as listed below for what i was flyingFSX + accelASA + B355FSUIPC + 4.40Leveld D 763PC SpecsAMD Phenom™ 9550 Quad-Core Processor, 2200 Mhz, 4 Core(s), 4 Logical Processor(s), Vista 64 Business, Ram 8.00gb, NVIDIA GeForce 8800 GT x 2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,This is not an ASA issue but a time sync issue. In FSUIPC are you using the sync to real time option? Another user found this to be happening after crossing a time zone boundary. I have flown FSX over the whole globe and have never seen it happen.Thanks,

Share this post


Link to post
Share on other sites

No I checked to see if that was that turned off when I 1st saw the post about using time sync in fsuipc, this was the 1st time i have seen this happen since using ASA, and i have flown through loads of timezones with no problems what so ever.

Share this post


Link to post
Share on other sites

I was a bit confused about this thinking I sorted FSUIPC out, which i had done, but have used FS Real Time and adjusted the time to see what happens and it is a time sync problem, but not sure what did cause it. but one less problem

Share this post


Link to post
Share on other sites