Archived

This topic is now archived and is closed to further replies.

dbrooks

New System seems OK

Recommended Posts

I got my i7 system running and it seems to OC to 4ghz no problem at all. Used 200X20 to get there. I only did a quick OCCT test and temps never topped 65C. Idle at 35C. I need to do a good stress test for a long period of time I guess to find out how stable it is.Anyway, this i7 doesn't seem to have a problem at 4Ghz. Batch 3841A from Newegg.Thanks to all for your hardware recommendations and reports. I used this forum almost exclusively to select andbuy my products. System is still new, so we shall see how things are as time and usage passes.Just wanted to say thank you to all of you :)Dan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I got my i7 system running and it seems to OC to 4ghz no problem at all. Used 200X20 to get there. I only did a quick OCCT test and temps never topped 65C. Idle at 35C. I need to do a good stress test for a long period of time I guess to find out how stable it is.Anyway, this i7 doesn't seem to have a problem at 4Ghz. Batch 3841A from Newegg.Thanks to all for your hardware recommendations and reports. I used this forum almost exclusively to select andbuy my products. System is still new, so we shall see how things are as time and usage passes.Just wanted to say thank you to all of you :)Dan
You are welcome Dan however please use REALTEMP 2.90 or above to check the temp while OCCT beta for i7 is running to be sure the temp is remaining below 80cConfirm/Set the TJMAX in realtemp to 100c before using

Share this post


Link to post
Share on other sites
You are welcome Dan however please use REALTEMP 2.90 or above to check the temp while OCCT beta for i7 is running to be sure the temp is remaining below 80cConfirm/Set the TJMAX in realtemp to 100c before using
Hi Nick, I am using the OCCT beta for i7 and using RealTemp 3.00, just downloaded it and it shows almost 10C difference-warmer than- from RealTemp 2.7. I set the TJMAX to 100C like you have stated.Thanks againDan

Share this post


Link to post
Share on other sites