Sign in to follow this  
Guest ba747heavy

FS Freezes When Opening Menus

Recommended Posts

Hey Guys,As Of This Morning Flight Simulator 2002 (Pro) has stopped responding when I go into the ALT menu. This also happens when chaning aircraft or getting weather using the default weather system in the sim. This is mostly happening with third party aircraft- and sometimes with the default aircraft. Last night we completed trasferring everything over to a new 80gig HD and after that I reinstalled FS. The only modules and addons I have installed in flight simulator are Active Camera, FSUIPC (Latest Version) ,Project AI airlines, the FSD Commander115TC and MelJet 777. I hope it does not come to reinstalling again and losing all my AI- hopefully this isnt the reason. Any help will be greatly appreciated, I have searched for similar topics but could not find any- if there are- I apologize.And also, does anyone know of a way to make a backup of PAI files so you dont have to reinstall them all again? Thanks :)Thanks In Advance,Jason I hope this post doesnt show up two times, the first time I posted it, the message didnt show upComp specs:Processor: AMD XP 2100+Motherboard: EpoX 8k5a2+ 512 meg of Kingmax PC-2700 RAMVGA Geforce4 Ti4200 (64meg RAM)Windows XP Home Edition Service Pack 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem Resolved ! :D :-beerchug One file somehow messed up everything - it was in an addon sound pack - it added something to the modules folder and I guess that messed it up. Needless to say- that sound pack is long gone off my computer :DJason

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this