Archived

This topic is now archived and is closed to further replies.

Walouigi

Issue with Overland Landing Light

Recommended Posts

Hi there,I cannot get my landing light to stay on , for whatever reason, I have installed the 3D light from shokwave and still nothing, the switch goes back to off automatically, I have it with all m SMS aircraft. the bus series, as well with the Boeing.Any idea how can I fix thisThanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi there,I cannot get my landing light to stay on , for whatever reason, I have installed the 3D light from shokwave and still nothing, the switch goes back to off automatically, I have it with all m SMS aircraft. the bus series, as well with the Boeing.Any idea how can I fix thisThanks
Did you edit the panel cfg's as per the shockwave instructions?
PANEL.CFGAdd the following line at the bottom of the [VCockpit01]section changing 'XX' to the next available numbergaugeXX=shockwave_lights!SW Lights, 1,1,1,1 //shockwave lightor if the landing lights are attached to the UC legs or doors and they go out automatically on the stock lights whenthe UC is raised then:gaugeXX=shockwave_lights!SW Lights_gear, 1,1,1,1 //shockwave light
Mark

Share this post


Link to post
Share on other sites

Hi Mark,Thanks for getting back to me, this is what I have put at the end of VCP01, and it is no go, Is there an y thing that is causing this due to the fact I am adding this at the end of the VCP01?Thanks

Share this post


Link to post
Share on other sites
Hi Mark,Thanks for getting back to me, this is what I have put at the end of VCP01, and it is no go, Is there an y thing that is causing this due to the fact I am adding this at the end of the VCP01?Thanks
Which one did you put ?Mark

Share this post


Link to post
Share on other sites

Hi Mark,Actually I removed the gauge line from the VCP01, and left the light of Shokwave, and now all is working fine.That is really strange. but anyhow, all is fine now.Thanks

Share this post


Link to post
Share on other sites
Hi Mark,Actually I removed the gauge line from the VCP01, and left the light of Shokwave, and now all is working fine.That is really strange. but anyhow, all is fine now.Thanks
It may have been that you had the line in your vc which switches off the landing lights when the gear goes up.I have had this issue myself .I think by removing the line from the panel config you should be alright with the overland models, but with some , when you switch to outside viewthe landing lights can still be seen shining up toward the sky , simply because you have retracted the landing gear but your lights are on below ten thousand feetHave a look to check, it shows up more at night Mark

Share this post


Link to post
Share on other sites

Hi Mark,You are correct, I just have to turn off the landing light, soon after take off, because they remain on.I guess I have to live with it, compare to not have a LL at all.Thanks

Share this post


Link to post
Share on other sites