Archived

This topic is now archived and is closed to further replies.

mixen82

NEED HELP! FSPASSENGERS WITH VISTA64 PLEASE HELP!

Recommended Posts

Hello all,a few days ago I switched from XP to Vista64. I installed FS9 and reinstalled all my modifications such as AI traffic etc. Absolutely everything works just perfect.But I have serious problems with one program: Fspassengers. I istalled FSpassengers without problems. But when try to open any of the tabs in the FSpassengers menu in FS the screen gets black and that`s it. When I use the Task Manager to close FS i can see this particular tab I tried to open for less than a second. I cannot even enter the purchase code. Does anybody have the same problem or knows how to solve it?I already tried to solve the problem by installing an older graphics driver because I had a similar problem with the FS inflight menu when XP was a brand new operating system.with the older driver it worked properly but this time I had no success doing this again. BUT I WANT MY FSPASSENGERS BACK!!!!!!! :( :( :( System:Mainboard: Gigabyte MA790GX-DS4CPU: AMD Athlon64 X2 6000+RAM: 8GB OCZ Platinum DDR2-800HDD: 2x Samsung 500GB 32MB Cache S-ATA2 raid0VGA: MSI GeForce 8800 GTX 1024MBPSU : Tagan Piperock 650WCTRL: Saitek X52 Pro Flight Control SystemCTRL: Saitek Rudder Pedals

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Are you running in full screen mode? If so, then try Alt+Enter and go to window mode for FS. You probably will be able to access your menu from there. Once you have finished whatever you need to do, go back to full screen mode. Try this and see if it works.Dinshaw.

Share this post


Link to post
Share on other sites

Yeah, that works. Thanks :( That is not the optimal solution and I will try to make it work like it was before. But if it doesn't workI think I have to live with it.

Share this post


Link to post
Share on other sites