Archived

This topic is now archived and is closed to further replies.

yankeeromeo

Problème imcomprehensible & récurrent avec FSX

Recommended Posts

Bjr à tous,Je ne sais pas par ou commençer tellement c'est n'importe quoi !Je viens de faire Reformatter ma config avec, pour seul ajout, 2 raptor en Raid0, le reste étant inchangé.J'ai *installé 1 FSX "Gold Edition" tout beau tout neuf suivi d'1 défrag. puis d'1 shutdown.*install d'FSX avec activation de la clé suivi d'1 reboot puis install d'Accelpack suivi de l'acitvation de la clé puis d'1 reboot, suivi d'1 Defrag puis d'1 shutdown. Ce matin; lancement d'FSX, puis réglage des paramêtres avec sauvegarde de cette "config" suivi d'1 reboot.Redémarrage d'FSX pour créer 1 vol IFR avec météo réel etc... Chargement très rapide :-).Push-back, taxi, T/O, climb et enfin niveau de croisière, changement de vue multiples et ce, "dans tout les azimuts", utilisation du GPS et de tout ce qui peux l'être dans FSX. Tout fonctionne très correctement pendant ~ 30mns, je profite d'un changement de centre Aérien/fréquence pour monter au cagoince ~5mns,je reviens, switch en mode cockpit 2D afin de voir si tout est OK, tout est OK, puis je reswitch de vue pour passer en cockpit 3D et VLAN...ça recommence, même plantage que depuis 6 mois, a savoir: FREEZING SCREEN avec le son du PC figé....reboot obligtoire, ctrl-alt-dlt n'étant plus accessible.Sur ce et après avoir failli foutre le feux et des coups de pieds dans ce FLAN, je décide au bout de 10mns de retenter 1 vol.La même chose IFR bla. bla. bla etc... VLAN au bout de 10mns. EXCELLENT NON...N'étant pas d'1 nature à laisser tomber, je décide de reretenter, ce que je fais depuis 6 mois, 1 autre vol et pourquoi pas faire des missions, histoire de "gagner" des médailles virtuelles...J'ai effectué les 6 1ère missions les 1 après les autres SANS AUCUN PLANTAGE OU SOUCIS de quelque ordre que ce soit.Avis aux amateurs de "prise de têtes"; que faut-il en déduire et en penser...Je vous fait grâce des test que j'ai effectué ou ont été effectué par des Pros depuis 6 mois...Ma config à été testé de long en large, de haut en bas bref dans tout les azimuts.Malheureusement je ne suis pas le seul à avoir ce plantage récurrent, il y en à plein dans les forums divers & variés...Merci à tous de prendre le temps de me lire.Slts,Yves

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bonjour !On dirait moi !Frustré (avec FSX, limite pléonasme) et ... Un poil fouilli...Tiens ! J'ai p'têt même fais un double post... En cliquant au pif... Désolé si que...-Plantage plus ou moins aléatoire.Un classique c'est l'alim qui commence a être à genoux.Là il y a que les tests de fond qui peuvent le dire.J'ai plus les noms en tête mais d'autres vont le dire.Cà pousse la bête à fond pendant quelques heures.Et si il y a un blême, il apparaît.Tu dis que cela à déjà été fait...Cà vaut le coup d'insister ( cas classique des DELL par exemple).-Les barettes... Mais bon, il suffit de charger la bête.. Et çà coince.Le bug "programme" est "out" sinon çà se saurait.La carte graphique ? Même les versions "gros bêta" sont testées, notamment ici.-Et en cas de plantage logiciel, enfin sous Vista, le CTRL Sup, a toujours fonctionné.Pour moi.Sous XP... C'est moins évident.-J'suis pas un expert, mais heureusement y en a plein par ici.Mais çà sent le composant "limite".-La scène qui plante, un coup pour voir, tout les curseurs à gauche.Un coup tout à droite. Genre Power point à 2 Fps.En tout cas en désactivant tous les add ons.Scènes, avions....Et puis, éventuellement, en les réactivant un par un.-Pour finir.Décris le plus précisemment ta configuration.Matériel et logiciel.-There is some brain beasts on the french connection...-Et sans le savoir, ils m'ont souvent bien aidés, les bougres !-Merci messieurs.-Daniel.:-)

Share this post


Link to post
Share on other sites