Archived

This topic is now archived and is closed to further replies.

J van E

[MD-11] Is this a valid tip or not?

Recommended Posts

I can't remember having read about this, so maybe I am wrong or maybe this is very system specific, but I have a tip:Do not save a flight as default with the MD-11 if you want to fly other planes too.The thing is: ever since I got my new computer, I've been flying with the MD-11. Every now and then, for testing purposes or for other reasons, I take the default Cessna or the light paraglider (what's it called) for a spin, but... whenever I did that, I got very choppy fps! Hickups all the time and also graphical abnormalities, like flashes and spikes. So I always quickly went back to my beloved MD-11. The weird thing is that I got smooth fps with the MD-11!This evening I wanted to fly the glider to check out the area where I live (which is nice because I've got UTX). But man, fps was awfull. Even though the counter showed good numbers, it was choppy and weird. Then it suddenly occured to me that I have a default flight with the MD-11... so everytime I startup FSX, the MD-11 data is loaded (you can see that PMDG progress bar). So, I made a brand new default flight with the glider and now... all is cool again! Smooth fps even with higher settings (for VFR purposes: extreme autogen and water 2x med plus lots of cars, instead of dense autogen and water 2x low and no cars, which works best with the MD-11 on my system)!So I thought: is this a coincidence or is it indeed wise NOT to create a default flight with the MD-11, causing the MD-11 to be loaded everytime...? Or am I talking nonsense here? Well, of course it's not nonsense for MY system, but I wonder if this is a general (and maybe even an known) rule?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's been common knowledge and acceptable practice to only use default MS aircraft for your default flight situation. Creating default flight situations with complex add-ons has long been suspected of causing problems, but mainly with other add-on aircraft. I've never heard the opposite, but I suppose it's possible.

Share this post


Link to post
Share on other sites