Archived

This topic is now archived and is closed to further replies.

ger

disable speedstep cpu

Recommended Posts

Hi guys,Yesterday i installed a new system with a q6600 cpu and a maximus 2 formula mainboard.In the extreme tweaker section of the bios i disabled the speedstep function and hoped the multiplier stayed at 9 but when the cpu is at idle it reversed back to 6.Is there a way so that it is staying at 9.Thanks in advance,Best regards,G

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!