Archived

This topic is now archived and is closed to further replies.

Recommended Posts

For some reason, I can't get the haze layer between the mountains to go away. Is there any resolution to this? It looks like the standard haze problem that has the appearance of a puddle. The disable haze feature does not look like it did anything.My system is a Core I7 965, Vista 64 on an ASUS Rampage II with a BFG 285....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,The Disable Haze option should work. What are you using for your texture program?What Build of ASA are you using?Please let us know.Thanks,

Share this post


Link to post
Share on other sites
Hi,The Disable Haze option should work. What are you using for your texture program?What Build of ASA are you using?Please let us know.Thanks,
Hi Jim, Not using any other programs on FSX. The best place to see it is flying out of LAX to the east. Once you pass the initial set of mountain ranges, you can see it clearly. The other place I've seen it is on the GDM 3 arrival coming into Boston. The Disable Haze feature doesn't make any difference? Is this the same haze that everyone else is complaining about? It almost looks like a puddle of water.As far as build goes, it says 355 and I have the beta patch.

Share this post


Link to post
Share on other sites

Hi,I'll give a look on Tuesday.In the mean time can you post a screen shot so I can see what you are experiencing.Thanks,

Share this post


Link to post
Share on other sites
Hi,Or this:
Jim, here is a picture - a still shot doesn't give it great justice because it flckers like a puddle.

Share this post


Link to post
Share on other sites

Haze between the mountains - exactly what I was talking about. This is coming into San Francisco.

Share this post


Link to post
Share on other sites

Hi,Is your FSX installed in the default path or did you modify the path? From what I understand Vista doesn't like changing files that are in the Program Files folder.Please post a picture of your ASA Visibility Options screen.Thanks,

Share this post


Link to post
Share on other sites
Hi,Is your FSX installed in the default path or did you modify the path? From what I understand Vista doesn't like changing files that are in the Program Files folder.Please post a picture of your ASA Visibility Options screen.Thanks,
On my machine, FSX runs on a separate raptor drive by itself. This means FSX on one, OS on the other. I'm doing a flight from YSSY to KLAX, let me see how it is when I get there,.

Share this post


Link to post
Share on other sites

I have the same problem as well, I assumed that utilizing ASA would have terminated this reoccurring.......I have the latest beta patch installed, but it didn't solve the problem.Is there possibly something I need to change in the settings of ASA?Thanks for any help renderedLudo Lambrechts

Share this post


Link to post
Share on other sites