Archived

This topic is now archived and is closed to further replies.

CappinSuruje

Problems Installing Activesky 6.5

Recommended Posts

Helo Guys Need Some Help! My Installation of Active 6.5 quits after it tries to install the .NET Framework version 1.1...Im reading now that there Is a compatability issue with this version of dotnetfx with my Vista 64bit....umm Is There Any way around this? Thanks in advance for your help.Gideon B

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,If I remember correctly you need to run the installer As Administrator and also allow that download to take place.Thanks,

Share this post


Link to post
Share on other sites