Archived

This topic is now archived and is closed to further replies.

NeilC

Updating FS9 with changed weather

Recommended Posts

Over the weekend I have been using the WX Config screen to submit certain WX conditions in ASA.I start ASA, enter the WX I want in the WX Config screen and then start FS9. Sure enough, after a few minutes I get the green line in FS9 saying ASA has updated and the weather changes to the selected WX.NOW............ If I want to change the WX how do I do it. I leave FS9 running and change the wx in the WX Config screen and check that it has worked by looking at the map. Problem is that ASA never seems to update FS9 again. I left it running for 2 hours, but still no change (I originally loaded low cloud/vis, which displayed correctly after starting FS9 - I then changed the WX to CAVOK, and this showed on the ASA Map, but FS9 just stayed low vis for 2 hours).The only way I could get the WX to change was to restart ASA and FS9 each time I wanted to select different WX.Which button do I need to press to update FS9 with the latest WX (as I said, I waited over 2 hours).ThanksNeil

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,After you set up your weather, you need to set the Application Range on the lower left and then click on the Apply Weather icon. Then you weather should show in FS.Thanks,

Share this post


Link to post
Share on other sites

Thanks for the speedy reply Jim,I am doing things right then, it is just not working.What I do is this.1. Start ASA and set up Weather using WX Config2. Set the application range to Global.3. Click the Apply Weather Icon4. Start up FS9 and leave to initialise/stabiliseUp to this point it all works and the weather is depicted correctly, now it goes wrong when I try to change the weather to something else5. Leave FS9 running.6. Go back to ASA, change the weather in WX Config screen7. Make sure that application range is still Global.8. Click Apply Weather again.9. Make sure that the map in ASA has changed showing updated WX10. go back to FS9, and, NOTHING HAPPENS.it seems that after the initial WX initialisation you can not update FS9 with new weather manually?ThanksNeil

Share this post


Link to post
Share on other sites

I think I might have found an answer Jim (and anyone else who is interested).When you manually update the weather in ASA for the second time (or third, fourth, etc...........) your present location does not update until you move away from it and then move back.I set global weather to snow and low vis, with no change until I moved away to another airport (which showed the updated weather) and then moved back.Hope this helps,Neil

Share this post


Link to post
Share on other sites