Archived

This topic is now archived and is closed to further replies.

Shmiffy

ASA B394 Possible Bug / Possible Known Issue

Recommended Posts

Hi Guys:I was operating a PMDG B74F (FS9) From OMDB to WIII last night on the following route, a friend was following along (also using FS9, PMDG 744, ASA) about 50 Nm Behind me, same route same FL..The routing was-N0509F290 LALDO B505 EGTAL R654 VAXIM P307 PARAR N571 AGELA/N0500F330 N571 GUNIP/N0496F350 R467 VKL/N0493F360 B335 PKU/N0496F350 A585 JATAM DCT PLB DCT CARLIAt approx PLB / CARLI, both mine and my friends Aircraft encountered both stick shaker, overspeed and a roughly 7000' pressure differential resulting in being in a 4000 FPM Dive, Overspeed, Stick Shaker (stall warning) Cabin Pressurisation Warnings (checked the PACKS, all okay, nothing that should have directly caused the pressure issue as far as the 744 itself is concerned, but for the steep dive. -4000FPM should still be within limits though).I think it may have been an interpolation issue, and given that we both experienced the same thing at the same location, definately reproduceable at that date / time.A reboot of ASA cleared the issue, but not before losing 10,000 Feet of Altitude, and a frantic PAN PAN PAN to the area controler (IVAO Network). That said, the reboot that refreshed the WX and stabilised the Pressure, forced both aircraft into a roughly 10,000 FPM Climb temporarily, until enough forward trim and stick pressure got the aircraft back within limits.Date was 13th April. Time approx 2000ZMy System:WIDE FS MachineASA Running on Dell Inspiron 6400 Laptop, Vista Ultimate 32 Bit, Wide FS, all windows updates etc, no Firewall other than windows standard.Skype, Outlook, IE7, Safari, Acrobat all running at various points of flight IVAO IVAP Pilot client also running. All IVAO WX Disabled.FS MachineWindows XP Pro SP3Gigabyte X48-T-DQ6 MoboE8500 @ 3.12Nvidia GTX 2804GB DDR3 (2 x sticks)750 GB WD CaviarSaitek Yoke, Pedals, 2 x Throttle Quads.Network is wired. The guy i was flying with has a fairly similar specI've been happily flying Europe / Middle East / USA / CAN previously, no real issues to speak of regarding known issues with the betaCould this be one of the noted interpolation issues.Overall love the software, big improvement over ASX, The Beta Patch was installed as soon as i installed the software itself, so couldn't comment on wether any of the fixes published with B394 have any real effect on my system, but as i say, the first issue i have noticed is this fairly major problem into jakarta. No biggy though, as it kept me on my toes and it was a -F so no FS Passengers to worry about hehehe.Also, didnt think to copy and paste the log for you (aviate, navigate, communicate, etc ;) )CheersPaul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Paul,Thanks for the report and all the information. Yes, it does look like the similar issues that have been reported, but we thank you nonetheless.Thanks,

Share this post


Link to post
Share on other sites