Archived

This topic is now archived and is closed to further replies.

Guest DanaMedic

Problems after MD11 patch install

Recommended Posts

Hello all. I installed the MD11 patch last week, and have been having some problems with both the MD11 and 744, running FS9 and Win Xp. For the MD11, during climb out (usually around FL140) my computer freezes totally. I can not exit FS or even get the task manager to show up. I just have to do a hard reboot. With the 744, after loading the cold & dark scenario, all the display screens stay black. After I set the standby power to Auto and connect external power, nothing. I can not do anything to recover my displays. I checked failures, brightness, etc. No luck. I know this is all strange, but until the patch, everything was normal. I tinge at thought of having to re-install Win Xp, but I'm running out of options (yes, checked all my drivers for audio, video, FSUIPC). Any help would be appreciated! I'm starting to have PMDG withdrawl :( Dana PalmerKCMH

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

IAm having the smae problem but with FSX. Please help
I did have this problem with the 747 when I installed the MD11. The PFD and ND would go blank after about 30 seconds, as if I haven't registered the product. It has something to do with the date of certain dll files. Pain to fix, but you have to un-install both the PMDG 747 and MD11. Remove all reference of both from FSX or FS9 including in your user directory.Then install the MD11, then the 747 and it should be resolved. It worked for me and still haven't really got an answer why it happened in the first place, but don't really mind because I have the two best add-ons working fine now.Martin Buzzell

Share this post


Link to post
Share on other sites

Thanks for the help! I'll have to do that this weekend. Hopefully it will work, because I really miss flying my two favorite add-ons.Dana PalmerKCMH

Share this post


Link to post
Share on other sites