This topic is now archived and is closed to further replies.

Guest Totty

Is it possible?

Recommended Posts

Hello, my name is Michael.I have been a long time lurker reading here, as I have wanted to research my issue. I am having issues running FSX smoothly with my Mac. I have been working on this for 2 weeks now, and I am close to giving up. I understand my machine is not the ideal for FSX, but I am a designer and this is the machine I have invested in for my work, but I still want to get the best out of it for FSX as it is my hobby. It is a powerful computer and although the raw clock speed may not be adequate, I'm hopeful someone here with some expertise can help me.I have this set up as below:8 x 2.8 Intel Xeon 5400 (2 x Quad Core) 1600 FSB8800GT 512 Mb - Latest Driver 1.89 I think4GB 800 MHz ddr2 ramWin XP pro SP3750 GB SATA II 32 mb cacheFSX Acceleration on OS XP Drive but separate to OSX etcI have followed lots and lots of advice in many forums on how to optimise my system and optimise FSX to run better and have installed this all on a blank version of Win XP. I primarily experience micro stutters now due to my optimisation and can cap my fps to 60 and it looks best there (apart from the stutters).Here are the settings I use.Global Tex Res: Extremely DenseAutogen:Off (but have tried it on as suggested in tutorials)Bloom OffMesh etc on Very high default settings.I have worked through many examples on how to get a good frame rate, but I found that 30fps did not appear to feel like 30fps and was blurry and flickery whilst flying but still stuttered incidentally. I am using SFO to take off from and an F18 to test the speed of things. I have had FSX for a few years but gave up a while ago to get it running as initially it had HUGE stutters which made it unusable for flying at all. I then learnt that Affinity_mask was this problem. If I disabled core 0 then those big stutters went, but I have also been trying to use less and more cores as I have had a hunch that my system suffers from "thread collision". I have tried tons of BP settings although i don't think this helps at all.My biggest breakthrough came with the Fiber_Frame_Fraction setting. I have read that this doesn't do much on SP2 or Acceleration and isn't recommended, but I have found running it down very low (0.01 - 0.20 I have tried) gets things running even better, but I still cannot get it totally smooth. It always feels like its going to run great but every 1-3 seconds the sim stammers in the most irritating way. The TBM setting I have tried at 60 70 80 400 etc and I'm not sure this is my issue as I cannot discern much difference. I have also found that in the NVidia CP that pre-rendering upwards of 3 frames also helps, but still won't fix things fully. I learnt about this FPS Limiter Java app the other day and thought this would be my saviour, alas it doesn't seem so.I am totally fed up, I have spent what amounts to probably days trying to get this to work and I can't. I would so appreciate some help here as I feel that my machine should run this quite well.Kind regardsMichael

Share this post

Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!