Archived

This topic is now archived and is closed to further replies.

Guest BrandonBerish

VOXatc Trfffic Not loading in version 5.61!

Recommended Posts

I have updated my vox atc for FSX to the newest version but for some reason, there is no traffic showing up!!! :( It worked on the previous version. What I did in the previous version was: startup the flight. shutdown the aircraft. Load the weather into the simulator from Real Envrionment Xtreme, then I started Vox atc 5.55 and it worked and the air traffic was there. In the newest version i try to do the same thing but it just doesnt work. Is it becasue of the Real Envrieonment Xtreme? What am I doing wrong. I load the IFR tutorial fight without loading the weather into the simulator and it worked. But i tried the same thing with a regular flight and it worked too. IT SEEMS LIKE EVERYTIME I USE rEAL eNVIRONMENT XTREME, THE TRAFFIC DOESNT SHOW UP AND I DONT KNOW WHY!!?? some body please HELP!!!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just installed the upgrademyself and experiening the same problem. Indexer runs, traffic density 100%, no aircrafy at any gates. Still see occasional general aviation stuff though. Not sure what the problem is.

Share this post


Link to post
Share on other sites

I think I found the problem. I had FSX open when I ran the Vox indexer and I think it didnt update. Ran it again with everything closed and poof...traffic again.Larry

Share this post


Link to post
Share on other sites

A little too quick on the solution. Restarted and no traffic, but enroute radio calls to other a/c. Upon landing, the destination was full of traffic, but on next restart from that airport...nothing again, and this time no traffic at the destination either, but I was hearing inflight radio again and even had an in flight visual on other traffic. Hmmm....

Share this post


Link to post
Share on other sites