Archived

This topic is now archived and is closed to further replies.

brucek

Is MS Dual Core Hotfix kb896256 needed for Q6600?

Recommended Posts

I found reference to the above hotfix which I don't appear to have installed (does not appear in Add/Remove programs as being installed). Is this desirable for a Q6600 running XP (32), and if so what does it do?Thanks, Bruce.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I found reference to the above hotfix which I don't appear to have installed (does not appear in Add/Remove programs as being installed). Is this desirable for a Q6600 running XP (32), and if so what does it do?Thanks, Bruce.
Only if you use WindowsXP x64 SP1, WindowsXP x32 SP2WindowsXP x32 SP3, WindowsXP x64 SP2 and Vista DO NOT NEED that patch.. otherwise YES

Share this post


Link to post
Share on other sites
Only if you use WindowsXP x64 SP1, WindowsXP x32 SP2WindowsXP x32 SP3, WindowsXP x64 SP2 and Vista DO NOT NEED that patch.. otherwise YES
Thanks Nick, I believe I have SP3.Appreciate all the time that you give to our sim community.Bruce.

Share this post


Link to post
Share on other sites