Archived

This topic is now archived and is closed to further replies.

jerryuscg

flashing display

Recommended Posts

This has been a hard problem to try to figgure out so I have just been living with it. I have a new 3-26 inch LCD monitor setup with a new computer that has three video cards; one for each LCD monitor. I 'm using a "wireless" Microsoft mouse. Sometimes I receive a "message" that the receiption of the mouse signal strengten is "low" then the message will go away. I start a flight using the B-200 King Air with a LEFT, Center and Right views on three differant monitors. Most of the time I leave the mouse "pointer" in the CENTER monitor and most of the time I don't have this problem and then again I do.... it comes and goes, at will. On a 2 1/2 hour flight this morning from, KSFO to KPDX views were steady for about 1 hour. Then the RIGHT monitor ( Its ALWAY the RIGHT monitor and never the LEFT or CENTER monitor) started kind of "flashing". I moved the mouse arrow from the center monitor over to the Right monitor and the flashing stopped. About 20-30 seconds later the Right monitor started "flashing" again. I moved my mouse about an inch and the flashing stopped and then later started again. Each time it starts "flashing " again, a slight movement of the mouse will stop the flashing( the mouse pointer is kept inside of the RIGHT monitor. A bit later the flashing setteled down and I finished my flight.This happens on almost all flight to a verying degree and really has me STUMPED. If the simple short movement of the mouse while it it inside of the RIGHT monitor will STOP the flashing why cannt a "work around" be made to keep it from happening in the first place. I'd REALLY appreceate some of your ideas on this problem. It's over my head. Thanks jerrycwo4

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem fixed. Don't let the Right or Left hand views even touch the Center monitor or touch the Bottom of the Left and/or Right hand monitor. See my reply to the FS2004 Fourm dated Apr 26, 2009. jerrycwo4

Share this post


Link to post
Share on other sites