Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest NN_Avirex

Only error messages when loading...

Recommended Posts

Guest NN_Avirex

Hello,I've just installed tileproxy on my system.I use FSX SP2, with UTX europe/canada USA, GEX and FEX (I hope that there is no compatibility issue).My system :Asus M4A79 deluxe, phenom 2 940, 4gb ram DDR2 1066, Geforce GTX 260/2 (core 216, 55nm). Windows XP pro SP3I followed very carrefuly the quick start-up guide and chose to place TPcache and "TileProxy Photoreal World" in a different place then my OS drive.FSX is on my D drive , TP cache is on D:\TPcache and "TileProxy Photoreal World" is in D:\TPworld.I checked that the cache folders were OK in the proxyuser.ini (D:\TPcache\cache.service1...etc).I chose my source and of course I saved.I restarted the PCI started tileproxy, everything was OK. I kept tileproxy window openThen I started FSX in windowed mode.During FSX load I had two messages of this kind :Error in file SCENERY.DATClose FSX and delete d:\tpworld\tileproxy photoreal world\302\scenery\ptx2419Choose OK to continueI choose OK two times, FSX started and tried to load a fly.Then I had a quantity of messages of this kind :Error in file SCENERY.DATClose FSX and delete d:\tpworld\tileproxy photoreal world\lod8\scenery\worlda1 and so on...Choose OK to continueDue tu the huge quantity of message, I had to close the tileproxy window.The normal FSX scene ended to load normaly.the lod8 entry in scenery library is checked and at the right place (far below world-xxxx).Where did I go wrong ??Thank very much for answeringRegardsAvirex

Share this post


Link to post
Share on other sites
Guest NN_Avirex

Anyone ??Is it something tottaly new for all of you ?I keep on trying, but the result is always the same.Seems that FSX is absolutely anable to fetch any file in D:\TPworld\TileProxy Photoreal World.Any attempt generate an Scenery.DAT error message.Is there something in the FSX.cfg file that I have to modify??I precise that I didn't make the "performance" mods on the cfg and that for precise reasons :I tried all those tweaks before under SP1, and they didn't get me more fps or less blurries.I fly very ofen on very big photoreal scenery (france VFR and all the northern Italy ), and had serious blurries and fps issues with SP1.Then I installed SP2 and added very few tweaks.On a medium airport such as Knoxville TN, with autogen , scenery and ground traffic at the maximum I have 35/40 fps.On a big photoreal scenery, resolution 2m/pixel, 40fps or more and very few blurries.I cheked that my 4 cores work.I messed one time with the bufferpool and I had to make systemrestore...That why I chose not to tweak again the cfg. But anyway, as far as I saw there was nothing more than performance tweaks on this mod, nothing that can help FSX not to see my D:\TPworld\TileProxy Photoreal World as an general scenery.dat error in anyway, or not ?...

Share this post


Link to post
Share on other sites
Anyone ??Is it something tottaly new for all of you ?I keep on trying, but the result is always the same.Seems that FSX is absolutely anable to fetch any file in D:\TPworld\TileProxy Photoreal World.Any attempt generate an Scenery.DAT error message.Is there something in the FSX.cfg file that I have to modify??That why I chose not to tweak again the cfg. But anyway, as far as I saw there was nothing more than performance tweaks on this mod, nothing that can help FSX not to see my D:\TPworld\TileProxy Photoreal World as an general scenery.dat error in anyway, or not ?...
I've had a few issues on install from time to time so don't be afraid to uninstall and reinstall...I always make sure that I have a copy of the original configs (fsx, scenery) at another location to not depend on the application to restore them properly.Why is your world scenery in a folder instead of at the root level - were you planning to have multiple worlds? That "may" be an issue.I have the LOD 8 scenery disabled because of its appearance - too dark for the level 11-13 imagery from service 1 that I prefer.scenery.cfg settingsWORLD_1107 (tileproxy world entries)WORLD_1106.WORLD_0000(ULTIMATE TERRAIN ENTRIES)ADDON SCENERYWORLD_LOD8 (DISABLED)Propeller Objectsetc.etc.1107 Base (default regions)1106 Base.Default sceneryDefault terrain--------------------D:\cacheNorthAmericaD:\cacheSouthAmericaD:\cacheEuropeNorthD:\cacheEuropeSouthD:\TileProxy Photoreal WorldLet us know when you get it going!Good luck.Loyd

Share this post


Link to post
Share on other sites
Guest NN_Avirex

Thank you for answering !!I solved the problem !! :( I reinstalled Tileproxy and chose an other location for TPcache and TileProxy Photoreal World.Both are on an other phisical drive (not even the same HDD).Of course this drive is not an external USB drive, but a SATA2 drive plugged directly on my motherboard (to avoid slow down)the folder TileProxy Photoreal World is at the root of this drive, and is no more a subfolder of TPworld as before.I think all the problem was there.

Why is your world scenery in a folder instead of at the root level - were you planning to have multiple worlds?
That's what you were meaning I suppose ?Because my main Scenery folder in FSX is at the root level of course.TileProxy Photoreal World wasn't.Again Thank you.

Share this post


Link to post
Share on other sites

×
×
  • Create New...