Sign in to follow this  
bkircher

FFX 737-800

Recommended Posts

hi i have a two problems with the ffx 737-800 .First is that the speed for the 737-800 is very high like at 40,000ft i fly around 550mph .And second when i am flying at 40,000ft the nose of the plane is not leval with the horizon line it is tilted up ward like this but not that steep.So can any body help me with the problemsthanks bkircher

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm not sure, but I don't think those are problems as such...The speed at that altitude doesn't seem excessive, and a more accurate reading would be the Mach speed (0.75 - 0.78 typically).In the level cruise, the real 737 does have a slight 'nose-up' attitude.Toni.

Share this post


Link to post
Share on other sites

550 KTAS at 40,000 ft is a bit too high for the 737-800.... I haven't taken her on a full shakedown cruise yet, but I'll try it out and see what my results are. At what thrust settings are you getting this result?As Toni said, the 737 (and most airliners) flies with a nose up attitude in cruise....-John

Share this post


Link to post
Share on other sites

hi so can anyone help me .i want to fly it so bad its just to fastthanks bkircher

Share this post


Link to post
Share on other sites

As I said before, I don't believe it's too fast.I suggest that you look at the Mach numbers in the cruise and aim for Mach 0.75 to Mach 0.78. Use your Autopilot to set the desired airspeed.Hope this helps.Toni.

Share this post


Link to post
Share on other sites

DO NOT use TRUE AIRSPEED! I've said to folks time and time again in the emails I get, you do NOT to use true airspeed! Reset your FS to INDICATED AIRSPEED.Mike

Share this post


Link to post
Share on other sites

Good advice Toni, along with the advice of not using true airspeed in the gauges. Still, no 737-800 cruises at 550KTAS.... That's even faster than a 747, which I believe is the fastest commercial jet aside from the Concorde. Sadly, I've been too busy enjoying the Beechjet to enjoy the '800 yet.... For GA aircraft, I believe Flight1's 421 and Meridian, Dreamfleet's Cardinal, and the new Beechjet are as good as it gets. Now that I can cruise in the Beechjet with the big boys, I don't think I'll be flying the bigger jets much. I've even made the Beechjet my default aircraft in my default startup flight.....Did I tell you I like the Beechjet?-John

Share this post


Link to post
Share on other sites

You know what John?If you're tiring of flying the bigger jets, maybe you should consider the Beechjet......You might like it. :-lol :-lol Toni.

Share this post


Link to post
Share on other sites

hi i did exactly what you said and i am still going 550 and it is on indaceted air speed .so what do i need to do???????? OH and what is your take off speed?? mine is about 160

Share this post


Link to post
Share on other sites

Why don't you post a small screenshot of your panel in flight showing the airspeed, throttle settings, and mach number.... I'm curious how these all coorespond. If you're flying Mach .78 at FL410, you should be seeing about 480KTAS, give or take... But your airspeed, if you've set up for indicated, would read a lot less....I believe somewhere around 240-250KTAS Something doesn't sound right on your setup, or the way you're setting the thrust during cruise....

Share this post


Link to post
Share on other sites

Uhhh....Nope...never mind..... I believe there's too many steps to walk you through....

Share this post


Link to post
Share on other sites

hi its not 550 but the plane just keeps accelereating and the mach number is 99 well here is the pic

Share this post


Link to post
Share on other sites

Does the overspeed text appear at the bottom right and also if you have crash detection off then the plane can go any speed you like without the game exiting when overspeeding....You should be setting the autothrottle to mach .78 and not letting it go any faster than this.

Share this post


Link to post
Share on other sites

mach # varies with temp and baro pressure. as you go up airspeed WILL show decrease. the indicated speed will decrease and mach limit will slowly close in on stall speed // hence "coffin corner". you are probably flying with the realism sliders close to / or off, as someone mentioned other wise the sim would show overspeed and reset. tt

Share this post


Link to post
Share on other sites

OK - I've looked at your panel screenshot - try this:1. On the Autopilot control panel, turn on A/T (Autothrottle)2. Click on 'Mach'3. Dial in 0.75 - 0.78--------OR---------4. Click on 'IAS' (Indicated Air Speed)5. Dial in speed requiredN.B. When selecting the required Mach speed or IAS, look at the speed indicator gauge and make sure your selected speed (yellow speed bug) doesn't exceed the 'barber pole' (red & white stripe), otherwise you will continue to get the overspeed warnings as the sim accelerates the plane too much on full throttle....Hope that helps.Toni.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this