Sign in to follow this  
wsieffert

Help Please! Missing Fonts On Startup?

Recommended Posts

Hi everyone, can anyone please help me. I started having this problem several days ago. When I start up FS2002, I get an alert message saying I am missing a lot of fonts such as "glass guage", "arial (-11)". I am not sure why this is happening. The FS2002 menus are readable but when I load up the aircrafts I can't read the texts displayed on the panel. The texts appear fat and big like they are in the wrong font size. I have search through the Avsim Forums but I am still lost. Can someone please help me. I tried to uninstall FS2002 and then reinstall but I was unsucessful. Please help! Thank You!Best RegardsShi Lok

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You should have a fonts folder in fs2002, i.e., fs2002fonts with four fonts. Check to see if you have glassga.ttf as one of the fonts. If you have the four fonts, look in your Windowsfonts folder for Glass Gauge or Glassga, which I believe is the same font as the one in your fs2002fonts folder. If the glassga.ttf is missing from the fs2002fonts folder, either retrieve it from your CD or try copying it from your Windowsfonts folder to the fs2002fonts folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this