Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest raider44

FS PASSENGER X

Recommended Posts

Guest raider44

merhaba arkadaşlar!aranıza yeni katıldım.Sizlere bir sorunumu paylaşmak istiyorum öncelikle fs passenger x isimli programı kurdum yani programın fsx versiyonunu kurdum.buraya kadar herşey normal daha sonra fsx i açınca "your version of fsx is outdated(RTM),you nust have at least sp1 or sp2 installed-aborting fspassenger-fspassenger will now exit" yazılı bir error penceresi açılıyor nedinini bileniniz var mı şimdiden teşekkürler... :(

Share this post


Link to post
Share on other sites

FSpassagner X'i uninstall edin. FSX için SP2 varsa accelaration pack'i yükleyin. Daha sonra FSpax-X'i bir daha yükleyin. Legal ürün kullanmıyorsanız muhtelemen hata vermeye devam edebilir.


hakan"737"guven

Istanbul/Turkey

Share this post


Link to post
Share on other sites
Guest raider44

hakan737 yardımcı olduğun için teşekkür ederim.dediklerini aynen uygulıyacağım.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,180.00 of $25,000.00 Donate Now
×
×
  • Create New...