Sign in to follow this  
Guest

Please help with Adding AI to airport?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?

Recommended Posts

Hi I would like to add AI to my local airport and I'm having some problems. For instance i'm using the AI traffic program to put AI in airports. So I noticed that there were no taxiways or runways or parking spots for AI there so I made a new AFCAD file so that they could go there and saved it. I still cant set up a flight for AI to that airport. Thank You for your help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just noticed it seems i forgot to add hold short nodes. Do I need those?ALso when creating parking how do I know which aircraft fit into which types of gates like when I add a parking area for GA Small aircraft or GA medium aircraft how do I know what planes will park there?

Share this post


Link to post
Share on other sites

Howdy:I agree with the JetDoctor: he's got great and very readable how-to pages. Also, Lee's AFCAD docs are very helpful with commonly encountered problems (there's an extra section in the back). Also, check out this link at Project AI: http://projectai.flight1.net/forums/forum_...sp?TID=407&PN=1Yes, you need hold-short nodes! To find out which aircraft require/utilize which type/size of gate, one option is to use the Aircraft Editor function of AI Traffic Mover and load and write down each aircraft's "radius".One comment about your AFCAD file: it's counterintuitive but the *fewer* nodes you have along taxiways and runways the better. Lots of nodes slow down AI traffic during taxi and aircraft tend to "jiggle" each time they cross a node. There are a few exceptions to this rule and they are discussed in the Project AI link above.Cheers, Holger

Share this post


Link to post
Share on other sites

Ok well I added the hold short nodes already because the aircraft would taxi to the runway and then just sit there and I thought that would fix it. But it didn't.This is where the two test AI aircraft just stop.http://forums.avsim.com/user_files/14795.jpgThis is the AFCAD file and a blown up inset of that part of the runway.http://forums.avsim.com/user_files/14799.jpgSo does anybody know why this is happening?Thanks for any help you can give.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this