Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest kbpilot5

Wilco CRJ 200 Gauges

Recommended Posts

Guest kbpilot5

Hi all,I show no gauges in the Wilco CRJ200. I did but then one day it asked me to reset it so I did and I think it accidentally got clicked no. So now I see absolutely no gauges. I have uninstalled every single part of the CRJ200 on my computer. I deleted my fsx.cfg. My User Account Control is off I don't really quite understand. My CRJ700 and 900 works fine. I have vista 32bit. It used to work just fine until it reloaded all the gauges that's whats so wierd. Any help is greatly appreciated.Kevin

Share this post


Link to post
Share on other sites
I deleted my fsx.cfg.
did FSX ask you to reconfirm all your addon gauges on restart?--

Share this post


Link to post
Share on other sites
Guest kbpilot5
did FSX ask you to reconfirm all your addon gauges on restart?--
Yes, everyone except the Wilco CRJ. The CRJ went automatically into the trusted that's what I don't get even with a reinstall of the CRJ and a new fsx.cfg. I am really out of ideas.Kevin

Share this post


Link to post
Share on other sites

may be a bad install (ie, bad bit in the -200's gauge).uninstall CRJ packageremove fsx.cfgrestart computerstart FSX.OK everything.start default FS aircraft and sit 'in sim' for a minute.shut down FSXinstall CRJ.RESTART computer.start FSX ... and hope get the OK for the CRJ gauges; etc.NOTE: the restart is an 'old' method of installing software ... but sometimes works if there is some 'strange' issue.--

Share this post


Link to post
Share on other sites
Guest kbpilot5
may be a bad install (ie, bad bit in the -200's gauge).uninstall CRJ packageremove fsx.cfgrestart computerstart FSX.OK everything.start default FS aircraft and sit 'in sim' for a minute.shut down FSXinstall CRJ.RESTART computer.start FSX ... and hope get the OK for the CRJ gauges; etc.NOTE: the restart is an 'old' method of installing software ... but sometimes works if there is some 'strange' issue.--
Did exactly what you said. Didn't ask me for the gauges for the CRJ so it didn't work. I don't get it.

Share this post


Link to post
Share on other sites
Did exactly what you said. Didn't ask me for the gauges for the CRJ so it didn't work. I don't get it.
well it should be asking ... but computers are dumb.on the off-chance you may have a busted simconnect. go to the current support forum and search for 'broken simconnect'.http://forum.iemit.com--

Share this post


Link to post
Share on other sites
Guest kbpilot5
well it should be asking ... but computers are dumb.on the off-chance you may have a busted simconnect. go to the current support forum and search for 'broken simconnect'.http://forum.iemit.com--
I did a reinstall of FSX and still doesn't work, now I am irritated. That simconnect thing didn't tell me anything.

Share this post


Link to post
Share on other sites

×
×
  • Create New...