Sign in to follow this  
Guest Captain Barfbag

No Clearance Mask comes up....

Recommended Posts

I'm having a bit of a problem with ATC. When I use the Flight Planner, and after having set up a flight, when I go to the ATC window, I don't have the Clearance option to select. I only have the TAXI options showing up. This has just started. Anybody else had this problem?Mitch R.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Even though you are probably already on the active runway you still have to ask for permission to taxi to it. Just ask permission to taxi, tell atc that you have "arrived" and you will get clearance.

Share this post


Link to post
Share on other sites

I think what you're looking for is the "Tune for Clearance" option. You will only get that with IFR flights, I think.Also, did you set the FSUIPC flag that says "Do not relocate aircraft with Flight Plan?" This allows you to land and taxi to a gate, and then open a new flight plan and start from there. I believe this affects the behavior of the Clearance option. At this point, go back and re-open the flight plan (Alt-F-P) and you will get the Clearance window.

Share this post


Link to post
Share on other sites

Yep...that was it...I ticked that without wanting to. Thanks a bunch, and here's a set of ten barf-bags at no cost to you!What a deal, huh?:)Cheers!Mitch R.

Share this post


Link to post
Share on other sites

It was that no IFR clearance mask came up, for the x,y where I was.Thanks for you reply! :)Cheers!Mitch R.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this