Sign in to follow this  
Guest danowat

AI Aircraft disapearring when lights turned on

Recommended Posts

Hi,I have started to have a problem, where by when I turn my plane lights on the ai traffic that I can see disapear and all that is left is the wheels.If I turn the lights off then it comes back, it only affects 2D view, not VC or spot plane.Anyone know why this is?.Dan.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dan:strange, the same thing started happening on my system too. More specifically, the AI disappear only once you're getting close enough to see more than just the outline. No idea why this could be.I have a Radeon 8500 64MB and recently upgraded the drivers to 7.88, dated May 12, 2003. What graphics card are you using?Cheers, Holger

Share this post


Link to post
Share on other sites

Have you installed any new aircraft textures? Sounds like somehow the repaint textures got corrupted. FS2002 uses one set of textures for daylight and then they overlay a second set of textures for the night. Usually this night overlay is just a black page with "holes" punched into where the designer wants the light to show through. It is possible that those night textures got hosed somehow. How is anyones guess....but maybe you can isolate it to one set of textures or one aircraft and try to replace just those textures.Anyone else seen this and have a remedy for these guys?[div align=center][link:www.jetdoc.com/STO/]Visit The Bookstore & Gift Shoppe][/b

Share this post


Link to post
Share on other sites

Hi,Thanks for the replys guys,I have a Geforce 4 Ti4200, with the latest Nvidia drivers.I suppose I have only really noticed it now as I have started to install a number of AI planes and flightplans using the PAI models and repaints and MRAI flightplans.It is very weird, it is not specific to an airport or to what plane I am using, or any particular AI plane, it just happens, it seems to be the taxi lights that are doing it, turn on taxi lights AI planes go (leaving just the wheels) turn them off and they reappear.It is not a major problem, but it is annoying anyway :)Dan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this