Sign in to follow this  
Guest Gordius

Hardware Accel failure?

Recommended Posts

Has anybody ever seen this message when they start flightsim? if so, how do i fix this? my computer isn't running in safe mode....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Press Start, Run..., type dxdiag, OK. Let DirectX Diagnostic stabilize. Select the Display tab, and enable the DirectDraw, Direct3D, and AGP accelerations. Use the DirectDraw and Direct3D Test Buttons.While you are in DirectX Diagnostic, select the other tabs and test their functions.Start fs2002, select Settings, Display, Hardware Tab, and enable the Hardware Acceleration checkbox, OK.

Share this post


Link to post
Share on other sites

Used NetMeeting with desktop sharing recently? If so, go back into it, and start and stop desktop-sharing.--M

Share this post


Link to post
Share on other sites

Otherwise try this for Win 95/98...START > SETTINGS > CONTROL PANELThen System Icon and then click on the performance tab (I think it's called that either way its the last one of the three working from the left). You will see three buttons. One of the three buttons will take you to a slider which mentions something about graphics acceleration, it must be all the way to the right. You will know if you are at the right place if when you move the slider one notch from the right it says something about "do this if you are having problems with your mouse".Sorry I can't be more precise I am using Win2K here at the office but I know it isn't too hard to find.Gordius

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this