Archived

This topic is now archived and is closed to further replies.

Perry333

problem with JS41 digital instruments getting corrupted

Recommended Posts

Hi, I am having problem with the JS41 always crashing FSX, I can fly all my other planes with no problems. Here is what happens, I can load the plane, start it up with no problems. Then at any point after that, this is what will happen. Some of the buttons like the autopilot buttons, and some of the instruments with digital readouts like the engine instrument panel and so on all start to get corrupted or it gets broken up into small flashing pixels. Other instruments are fine like the attitude Indicator, Horizontal Situation, and backup gauges. Once this starts it will eventually freeze up everything and I have to restart windows. This can happen when I am taxing or half way through a flight. I have tried to uninstall, including liveries, and reinstall. And I have SP1 installed for the JS41 and SP2 for FSX. Here is how I have the config editor set up, Panel options Normal res display, ext model low version, VC model full version,EFIS refresh rate all at 50%, allow engine fire. Thanks for any help and here are my specs, Perry Messina.Vista 64 home premiumCore 2 quad 2.66, overclocked to 3.20 12MB cache4GB DDR 2 memorynvidia geforce 8800 ultra 768 MB 182.5 driverscreative sound blaster fatality sound cardnhancer with nick's settings

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!