Sign in to follow this  
marcom

Problems with sounds

Recommended Posts

Hi everyone!I posted the same message in the hardware forum aswell, not sure where it belongs.Anyway, here is my problem:It seems FS2002 can't play any 4 bit audio files (wave files)!No ATC is played and the aircraft, which have 4 bit sounds, have no engine sounds! This applies for the default 737 and the Lear 45.Strange thing is, is that I have a second copy of windows on my harddisk and there all sounds are played (from the same FS2002 installation!). I tried reinstalling FS2002 but that didn't help either. Then I tried reinstalling my sound drivers, which also didn't help. I reinstalled directx9.0 and as that didn't help either, I installed a different sound card. Still no luck.Strangely enough, I can play the 4bit sound files under windows and there they sound just fine!I converted a couple of wave files into 16 bit and then FS2002 played them! Unfortunately, I believe ATC doesn't use fixed wave files so converting it is impossible.I wonder what causes this problem? As if I would be missing a wave codec...Would greatly appreciate it if any of you guys have some tips on how to fix this annoying problem!Thanks,Mark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this