Sign in to follow this  
John F

Fokker 50 sound

Recommended Posts

Hi have just downloaded the new fokker 50 sounds but they dont seem to work. Anyone have any idea's?Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No mark I downloaded the sounds separately yesterday and also the cfg file but i can get them to work.Have you got them up and running on your system?

Share this post


Link to post
Share on other sites

When I matched the sound.cfg file uploaded to Avsim yesterday (all by itself) with the sound files I originally downloaded along with the plane from Flightsim.com, everything worked fine. Probably the best turboprop sounds I've come across so far.John

Share this post


Link to post
Share on other sites

not sure what the problem could be. I downloaded the separate sound set and sound.cfg files Tuesday morning and just dumped them into the sound folder -- overwriting everything in there. When I fired up the bird the sounds were there and quite impressive.I know this sounds silly, but are you sure you stuffed both the *.wav files and cfg file into the sound folder?All I can recommend is to try another download and reinstall. Sound weird but sometimes it is the best solution.Racartronit means something, but I just can't remember what

Share this post


Link to post
Share on other sites

Just to confirm it is to go in the F-50 /sound folder not the FS 2002/sound folder? I downloaded the sound files yesterday as when i downloaded the aircraft its sounds were aliased to the beech king air 350. Just put the sound folder into the Dream Wings F 50 folder and overwrote the sound folder but cant get it to work. Had the same issue with some crj sounds some time ago and gave up on them without asking for help but would really like to get these ones going.I notice looking in the .cfg file that it mentions filenames such as xc182_prop1a, am i supposed to go to the c182 and copy these to the sound foder?Any help greatly appreciated.

Share this post


Link to post
Share on other sites

No, some of the file names listed in the sound.cfg do say Xc182, etc., but you don't have to copy them from anywhere. All you need is the correct f50 sound.cfg file plus the 11 f50 wav. files. I got my .wav files in the original whole plane package upload that went to Flightsim.com, but I'm assuming they're here at Avsim now also.My original download had a sound.cfg file incorrectly aliased to the default Cessna, not the KingAir.John

Share this post


Link to post
Share on other sites

Problem fixed guys. Found it was caused by me starting engine 2 and once i got no sounds i shut down to find the problem. When i start no1 first the sounds work. Seems sounds unaffected by the no2 side. Is this the way most twin add on sounds work?Thanks for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this