Sign in to follow this  
Guest jordan

Long Planes

Recommended Posts

I am sorry for asking this question. I have seen it posted here before and did a search and could not find it. I have added a couple of planes recently and when I get in the spot view the aiplane is very long. The planes are the new C5 Galaxy and the new Aerodesigns Airbuses.Thanks for any help.Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Under view->options in the Spot Plan view details, adjust the "Distance" attribute. I think making it larger will help you. If not, try making it smaller. Hope this helps a little.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this