Archived

This topic is now archived and is closed to further replies.

EvgenyK

Rudder issues in JS41

Recommended Posts

Hi,I have strange issue with rudder in JS41. I'm trying to use as FSX controls same as FSUIPC (registered) and in both cases this looks very odd. I start to rotate my stick rudder or pedals are moving into desired direction, but only as long as I move the stick. Immediately when I stop moving those jump into center position. Same thing happens when I move stick very slowly. Also, when I move stick to the rightmost or leftmost position and keep it here rudder jumps from corresponding position to center randomly.I've tried to repro this with any default aircraft, but all defaults work fine (tried Cessna, LearJet, and B737).Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Evgeny,Try turning off the Yaw Damper. It's on the center console next to the AP switch.

Share this post


Link to post
Share on other sites

Hi Another thing that you have to do when using FSUIPC for any of the FSX controls, especially the axis controls is to delete the same standard FSX control in FSX

Share this post


Link to post
Share on other sites

Jim and Nick, thanks a lot for your suggestions.I've checked your ideas, but unfortunately they don't work. YD doesn't affect this at all if it is on or off, I've double checked that FSX controls are not in use when I have steering assigned in FSUIPC, also I checked that I have only one assignment in FSUIPC for this axis. I also have checked that there is no anomaly in numbers in FSUIPC window.So, thanks again, but I'm looking for other suggestions. BTW, will try posting to FSUIPC forum as well.

Share this post


Link to post
Share on other sites

Hi againJust a thought, but have you tried putting a very small dead zone at either end of the rudder axis.Jim Hodkinson

Share this post


Link to post
Share on other sites
Just a thought, but have you tried putting a very small dead zone at either end of the rudder axis.
Doesn't work too. Pete Dowson thinks this maybe caused by double axis assignment in FSUIPC, but it looks it is repro even with empty FSUIPC.INI (after very first assignment).

Share this post


Link to post
Share on other sites

Hi TimI just had a look on the FSUIPC site for something else and noticed your post, I could be wrong (it would not be the first time) but I think that you have the steering tiller function globally active in FSUIPC, if so that would give you exactly the problem that you are experiencing.In your FSUIPC.ini file you have the line..SteeringTiller=-14780,-32,224,14652/24Could you try using..SteeringTillerControl=0It may not be the problem, but it

Share this post


Link to post
Share on other sites

Just to update on the fix: I've made reset of FSX controls and issue is gone. Still odd that it has been affecting only JS41, but as minimum it is fixed.

Share this post


Link to post
Share on other sites