Archived

This topic is now archived and is closed to further replies.

Guest Bonanzapilot

Which Version Installed

Recommended Posts

I recently added a new mobo and CPU and upgraded to Win7. I reinstalled everything but am not sure what version of the 800/900 series I have installed. How can I tell if I have the latest version?Thanks.John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I recently added a new mobo and CPU and upgraded to Win7. I reinstalled everything but am not sure what version of the 800/900 series I have installed. How can I tell if I have the latest version?Thanks.John
I am asking this question as my last flight in the 900 series had an engine flameout in both engines shortly after takeoff. I saw from the 800/900 series update that this was an issue that was addressed in the update. My aircraft.cfg file had a line at the top saying version 1.0. When I attempted to run the fix program it told me that I already had the latest version installed. I am confused..I am running on Windows7. No other issues so far.Thanks.John

Share this post


Link to post
Share on other sites
I am asking this question as my last flight in the 900 series had an engine flameout in both engines shortly after takeoff. I saw from the 800/900 series update that this was an issue that was addressed in the update. My aircraft.cfg file had a line at the top saying version 1.0. When I attempted to run the fix program it told me that I already had the latest version installed. I am confused..I am running on Windows7. No other issues so far.Thanks.John
Check the read me. If your not sure, download the patch. The installer will make sure it only loads on the appropriate version.

Share this post


Link to post
Share on other sites