Archived

This topic is now archived and is closed to further replies.

Guest gastoff

fs 2004 parking brakes

Recommended Posts

hi , flying people,i found a problem with fs 2004 on the parking brakes.when my plane <standard or mods> is running with engines one 0% throttle and parking brakes on. it gently move forward inch by inch. with other wordsit don't stay at the same spot.how come or is there a sollution for it ? manny thx from hollandgreetingz

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If all of your fs9 aircraft are 'creeping' that would suggest that whatever device you are using ( joystick throttle or separate throttle ) is not properly calibrated. To test this please unplug the device and start up fs9 with one of the default aircraft that you know has the creeping problem. *** Also be aware that some add on aircraft have this problem due to aircraft configuration settings and airfile settings *** Once you have the Sim running and you are "in the aircraft", press the F2 key and hold briefly, this will insure the throttle is set to 0%. If the aircraft no longer creeps then that would confirm the device calibration problem. Shut down and reconnect your device and run the calibration wizard if necessary.If this is only happening with certain add on aircraft then that implies that the problem is with the configuration and airfile settings, which can be adjusted to eliminate or reduce the creep, but will also affect how the aircraft stops when the brakes are applied and / or engine performance. If the first paragraph does not help we can cover these settings next. One step at a time!I hope this help you get the problem sorted out.Best regards,Mel

Share this post


Link to post
Share on other sites

i know 1 thing for sure i am not the problemalso my pc and joystick etc strange it happed only in fs 2004 old or new fs programs no and i repeat no problem with brakes or any thing of that kind.i have almost every MS Flightsimulator.i have more than 800 flying hours registrated with fs passengers.i got 10 real hours on my belt in a real Flying simulator. x-plane i have used , falcon 4.0. no f*@king problem with any of those.most of them i have played on this pc i use right now with the same joystick. i have installed ms fs 2004 many times to try fix this problem. still every time it happend. not only when on parking brakes with 100% of throttle.like i said it also happend with out a joystick and al the keys of the throttle unselected.problem solved by adding more brake pressure <found on most real life Manuals. send to me from differant aircraft Manufactures ,like cessna.pilatus ,boeing , cirrus.i found that most things are correct but hydraulicsmost of the time are not correct... after i have chance it to proper settings ... the problem is solved. like i said people forgetting lots of stuff also people at Microsoft......its only human to forget things.....as real as it gets........ grin.gifcheesy.gifgrin.gifcheesy.gifbtw i am thinkin that 1 thing is strange nobody have this problem??i have testing it on 6 of my pc's all with other systems, with and with out a joystick and all keys unselected.but on every 6 pc's i got the same problem.my fs 2004 is not a illegal version. or well after no cd crack its illegal but he u get my point.my joystick is functioning great in fs x no problems at all also with 2004 standard planes loaded in to fs x

Share this post


Link to post
Share on other sites

The creeping you describe is just a bug in FS9. It happens to me on various addons and I have read many posts about it over the years. On some planes it does it. If everything is calibrated fine then there are two things to do. One of them is to push F1, this cuts the throttle to 0. The other is to set the brake and holding it to make sure its locked. I have noted that simply pushing the period key does not always fully enages the brake for some reason and that on some planes holding it a bit until it says break is set in lower left corner, also I have found it helpful to set the brake with the mouse in the 2d or virtual pit instead of with the keyboard command.In any case, I dont think what you are experiencing is anything wrong other than a little anoying bug in FS9. And it can be very anoying if you have to hold down the parking break so you dont creep into the airport.

Share this post


Link to post
Share on other sites
The creeping you describe is just a bug in FS9. It happens to me on various addons and I have read many posts about it over the years. On some planes it does it. If everything is calibrated fine then there are two things to do. One of them is to push F1, this cuts the throttle to 0. The other is to set the brake and holding it to make sure its locked. I have noted that simply pushing the period key does not always fully enages the brake for some reason and that on some planes holding it a bit until it says break is set in lower left corner, also I have found it helpful to set the brake with the mouse in the 2d or virtual pit instead of with the keyboard command.In any case, I dont think what you are experiencing is anything wrong other than a little anoying bug in FS9. And it can be very anoying if you have to hold down the parking break so you dont creep into the airport.
yess i found that f%$ck because of this reason>>> fs passengers, 20 minutes of boarding time and my plane is run of in too the building so i get a crash repport. so i have change lot of the brake pressure and hydrolics. on the hand of real life manuals of real life aircraft manufacturers i can find or get my hands on. i found lot of differants in the hydrolics and pressures.changed that to the settings of the manufacturers and problem is solves.

Share this post


Link to post
Share on other sites