Sign in to follow this  
Guest

Loosing A/C textures in FS2K4

Recommended Posts

I was wondering if anybody else has noticed with 2004 that certain 3rd party aircraft will loose some or all of their external and virtual cockpit textures, this especially happens at night.The only two third party a/c that dont are the C310 and C152 which I know were tested in 2004 so thats probably the reason.But the Carenado and the NAMCS YS-11 will loose textures or the aircraft will basically become transparent to where you can see right through it.My specs are P4 2.53, 512meg memory, Nvidia TI4400 using 44.03 drivers.Thanks,Sean

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Exactly one of the problems I've been trying to figure out. I get gray VC and AC textures. MontyDell 82002.53 Ghz CPU1024 Mb RD800 RamGf4 Ti 4600 Video (Driver 4467) Viewsonic 21" VP211b Flat Panel MonitorAudigy Sound (Latest Drivers)Seagate X15 15000 RPM 37 Gb SCSI Hard Drive (Dedicated to FS9)Windows XP Pro

Share this post


Link to post
Share on other sites

I have changed drivers to the old reliable 30.82 but no help they still grey out.I don't see it in 2002 with the same a/c. I'm thinking maybe its the increased 3d content such as clouds and textures that just ends up eating up all my video memory.I'll continue experimenting.Sean

Share this post


Link to post
Share on other sites

I think I figured it out Monty. Right Click on My Computer/Properties/Advanced/Performance Settings/Advanced Change Memory Usage to Programs mine was set on system cache.Its running out of memory to use I think.Sean

Share this post


Link to post
Share on other sites

Sean,That did it:-xxrotflmao thank you very much for the sugestion, I don't think I would have ever found that. I can now run with sliders using 90% of FS9's potential with frame rate between 18 and 26. I tried it with heavey clouds a KLAS and got between 8 and 10, turned antialising off and went to 9 to 15. Ive run the fps as low as 3.3in heavy weather with antialising on and heavy switching of views and haven't lost AC or VC textures yet. This is like a new Sim.Thank you again,Monty

Share this post


Link to post
Share on other sites

Hi,I have encountered exactly the same problem with Rey Lopez Cessna 152, a Cessna C310 and a Vulcanair , all FSDS2 aircrafts.And the solution above does not work. I have more than 1gig of RAMSome of you could help me?Minos

Share this post


Link to post
Share on other sites

Does anyone know what the system cache does and why it would cause lost textures.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this