Archived

This topic is now archived and is closed to further replies.

DAL488

Weird: left main sunk into rwy on touchdown

Recommended Posts

I was using the Leonardo MD80. On touchdown at KDAL the left main gear sunk into the runway and I skidded to a stop with the left wing dragging. I confirmed that there were no landing gear failures (or any failures for that matter) produced by FSPassengers, FS9, or Leo MD80. So, I have to believe it was an FS9 bug/glitch of some kind.I restarted FS9 and did a quick takeoff from KDFW and landed on the same runway at KDAL, and it worked just fine.I do not use KDAL-specific scenery, but have UT USA and FSG mesh installed.Again, it was only the left gear; the nose and right were fine.Anyone else experience anything like this?James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

YupIts happened to me a couple of times with Dreamfleets 727. When I come to a stop everything is fine and off I taxi. I think it must be a glitch in FS9 like you say.Regards Nic

Share this post


Link to post
Share on other sites
YupIts happened to me a couple of times with Dreamfleets 727. When I come to a stop everything is fine and off I taxi. I think it must be a glitch in FS9 like you say.Regards Nic
Thanks Nic, hopefully it's a rare occurrence. When you say everything is fine after you've stopped, do you mean that the wheel comes out of the ground and the aircraft is once again sitting properly on all three gear? For me, it never came out of the ground. I might have been able to taxi with lots of power, but the wing was stil dragging.James

Share this post


Link to post
Share on other sites

Hi JamesFrom the interior cockpit view plane is canted to the left. But when open throttles to taxi everything levelled up. Once again this has only happened a couple of times in hundreds of landings. I really think it's a glitch in the sim.RegardsNic

Share this post


Link to post
Share on other sites
Hi JamesFrom the interior cockpit view plane is canted to the left. But when open throttles to taxi everything levelled up. Once again this has only happened a couple of times in hundreds of landings. I really think it's a glitch in the sim.RegardsNic
Ahh, okay, thanks Nic. It may have done the same for me if I'd given it a chance. I didn't really try to taxi but maybe a few feet.Thanks for your feedback.James

Share this post


Link to post
Share on other sites