Archived

This topic is now archived and is closed to further replies.

Guest DTA1995

Problems to FS9 PMDG MD-11& Win7...HELP!

Recommended Posts

Last week, I reinstalled my system into Windows7Then, I Installed FS9 & PMDG MD-11 as usual For the first three days, the MD-11 is very well.But...After I installed FSPassengers(Maybe), it's going wrongWhen I input such as New Destination, the FS9 crashed into Desktop.I found that Feelthere Wilco 320 has the same problem...But the PMDG 744 is all well....I Uninstalled FSPassengers, but it's no use :( Oh. MD-11 is my favourite airplane... Could anybody give some advices to help me ?Yours CincereyNoon, Feb 14th ,2010Enclose a Video of MD-11 By Myself... The Memories of 5 MD-11sInvalid Video LinkOh,the Link to the Video is...er... Click Me!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello, You need to sign your full real name to your posts here per forum rules (or add it to your signature), thanks.It looks like the error here from your event logs is with the MD-11 Gauge.dll. Do a reinstall of the MD-11, it might clear it up.When you reinstalled FSP and others, did you overwrite you FS cfg? Not sure what could have gone wrong unless you tried to replace backups of more than just the FSPassenger database and congfig files.Either way, after you installed something it seems to have killed your MD-11 somehow, so I would ininstall it and reinstall it now that your other programs are installed.Dan Prunier

Share this post


Link to post
Share on other sites
Hello,You need to sign your full real name to your posts here per forum rules (or add it to your signature), thanks.It looks like the error here from your event logs is with the MD-11 Gauge.dll. Do a reinstall of the MD-11, it might clear it up.When you reinstalled FSP and others, did you overwrite you FS cfg? Not sure what could have gone wrong unless you tried to replace backups of more than just the FSPassenger database and congfig files.Either way, after you installed something it seems to have killed your MD-11 somehow, so I would ininstall it and reinstall it now that your other programs are installed.Dan Prunier
Thanks , I'll try it Chunhui Tang

Share this post


Link to post
Share on other sites