Jump to content

Archived

This topic is now archived and is closed to further replies.

alepro

2D Panel Doesn't Display - Black Box Only

Recommended Posts

Hi,I just set up my new computer and after reinstalling FS9 I have run into a major issue, that I can't seem to resolve:Instead of displaying the 2D panel my sim only displays a black rectangle covering the entire lower half of the screen. The 3D panel and all other views work fine. This occurs regardless of the panel/aircraft.I am suspecting that this may be an issue related to the graphics card, since the 2D panel does show up properly for a second or so, after hitting the alt key to bring up the FS menu bar. Maybe it is related to the resolution I'm driving (2560 x 1440)...I was wondering if someone else has encountered a similar issue? Any hints would be greatly appreciated!Specs:FS9.1Win 7 x64 Proi7-860Ati Radeon Mobility 485027" 2560 x 1440 LCD


Cheers,

Alex

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,710.00 of $25,000.00 Donate Now
×
×
  • Create New...